[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead
Axialis Software Community • View topic - Attachments for object packs are gone...

Attachments for object packs are gone...

Discussions regarding Axialis IconWorkshop.

Moderators: Paracelsus, A-team, MarcFou

Attachments for object packs are gone...

Postby rd_taylor » Fri Nov 11, 2011 12:37 am

Hi!

I would like to get some of the user contributed object packs which are posted here, but the attachments no longer exist. Is there any way to get them?

regards
Robert
rd_taylor
 
Posts: 1
Joined: Fri Nov 11, 2011 12:34 am

Re: Attachments for object packs are gone...

Postby Paracelsus » Fri Nov 11, 2011 4:01 pm

Are you referring to the Object Packs posted by Marc Fou? It appears that he's either removed some, or perhaps the link expired at whatever hosting site he was using. Haven't seen him here for several months now. I'll try to contact him and see if he can reinstate the ones which are missing.
Le Dilettante Extraordinaire
"I've done such a thorough job of convincing everyone I'm Dim... No one takes me Seriously when I'm being Facetious"
User avatar
Paracelsus
 
Posts: 1229
Joined: Tue Mar 27, 2001 6:01 am
Location: Denton, TX USA

Re: Attachments for object packs are gone...

Postby MarcFou » Sun Jan 15, 2012 8:35 am

I just updated the missing object packs and all links are working :)
User avatar
MarcFou
 
Posts: 140
Joined: Wed Dec 07, 2005 6:01 am
Location: Phoenix, AZ

Re: Attachments for object packs are gone...

Postby Paracelsus » Sun Jan 15, 2012 11:10 pm

Thanks for the updates Marc!!

I think I forgot to try and contact you back in November. :oops: Fortunately, you saw this Topic. Good to see you here again. It's been lonely 'round here. :cry: :lol:
Le Dilettante Extraordinaire
"I've done such a thorough job of convincing everyone I'm Dim... No one takes me Seriously when I'm being Facetious"
User avatar
Paracelsus
 
Posts: 1229
Joined: Tue Mar 27, 2001 6:01 am
Location: Denton, TX USA

Re: Attachments for object packs are gone...

Postby MarcFou » Sun Jan 15, 2012 11:25 pm

I can't remember if you did in Nov... I was mia for done time. I hope to get more/new objects posted over the next month.
User avatar
MarcFou
 
Posts: 140
Joined: Wed Dec 07, 2005 6:01 am
Location: Phoenix, AZ


Return to Axialis IconWorkshop

Who is online

Users browsing this forum: No registered users and 2 guests

cron